Instalar X-Lite en Kubuntu 7.04

Esta guia esta basada en la instalacion de X-Lite en Kubuntu 7.04 y Simplymepis, pero funciona para las distribuciones GNU/Linux en general de la misma manera.

Para instalarlo debemos bajar primero el archivo – X-Lite_Install.tar.gz – que se encuentra en la “caja compartida de descagas” de este blog lado derecho).

O bien se puede descargar del sitio de xlite directamente.

Nota: estas instrucciones sirven tanto para el archivo que aqui se baja, como para el que se decarga del sitio de xlite. Es la misma version actualizada.

Despues de descargar el archivo comenzamos con la instalacion de X-lite.

INSTALACION:

Desempaquetar el archivo:

tar -zxvf /ruta/de/la/carpeta/X-Lite_Install.tar.gz

Nos movemos a la carpeta creada

cd xten-xlite

Cambiamos los permisos al ejecutable:

chmod +x xtensoftphone

Corremos el programa:

./xtensoftphone

Listo…


————————————————————————————
Para visitar X-Lite click aqui

16 comentarios

  1. Lo instalo pero no me funciona :S

  2. Hola, tengo un problema con el sonido, sabes donde puedo encontrar un HowTo para configurar el sonido de manera adecuada con el XLite…? Se me oye como con rever, como si retumbara la voz. Muy raro……

  3. Lo instale en suse 10.3 y funciona de maravilla

  4. hola, despues de poner ./xtensoftphone me sale:
    ./xtensoftphone: error while loading shared libraries: libstdc++.so.5: cannot open shared object file: No such file or directory

    ayudenme porfaaa

  5. mira…solo instala lo que te pide la libstdc++(apt-get install libstdc++5-dev
    ) luego estando en el escritorio de ubuntu has doble click sobre el xtensoftphone que se encuentra en la carpeta que desempaquetaste.

  6. Solamente baja la libreria que se llama libstdc++5.doc e instala de nuevo el programa .. lo unico que te va a ser falta es la configuracion del Xlite

    saludos

    Vicho

  7. estoy tratando de instalar la libreria que dice marvin, pero no lo logro, alguien podria explicarme de donde concigo la libreria y como la instalo

    Gracias

  8. hola como estas, disculpen que los moleste pero necesito de ustedes tengo un problema con xlite ya instale libstdc++5 en ubuntu hardy y me descarge xlite desde la web oficial ahora cuando trato de hacerlo correr aparece el siguiente
    error No protocol specified
    Panic: Failed to initialize GTK

    necesito saber como ponerlo en marcha gracias

  9. Es que dice doc quitale el doc y ya.

    QUiero saber cual softphone es bueno, para trabajar perfectamente con asterisk

  10. sobre el problema del packete libstdc++5 simplemente tienes que buscarlo en sypnati packet manager y instalarlo… lo he hecho y me ha funcionado perfectamente….

  11. Hola.. estoy instalando el telefono en centos 5 pero me sale este mensaje… no se que hacer ahi… ayuda porfa, soy nuevo en esto… mil gracias…

    I/O warning : failed to load external entity “/root/.Xscrc”
    Warning: /dev/dsp appears to be a valid audio device, but I cannot
    open it. Please ensure that no other applications are
    using the audio device (perhaps by trying “lsof /dev/dsp”).

    • Hi Fernando, I’m getting the same error message. How did you fix it?

      Thanks,

      Ronald.

  12. Saludos estoy tratando de isntalar x-lite y me sale este error.

    ./xtensoftphone: error while loading shared libraries: libgthread-2.0.so.0: cannot open shared object file: No such file or directory

    Alguien me puede ayudar.

  13. La mejor manera de encontrar el paquete correspondiente a un archivo o libreria faltante es buscar en esta pagina de la siguiente forma, por ejemplo:

    http://packages.ubuntu.com/search?suite=default&section=all&arch=any&searchon=contents&keywords=libgthread-2.0.so.0

    donde al keywords= le defines lo que deseas buscar.

    Saludos,
    JosueCool

  14. I/O warning : failed to load external entity “/root/.Xscrc”
    lo seguinte erro !!! como acer ?

  15. hola amigos instale el xlite para linux en ubuntu 10.4 igual el zoiper y el xlite de windows con wine pero cuando le doy a configurar el audio donde dice audio device solo dice default o none no aparece ninguna device de audio y si tengo altavoces y audifonos de los de clavijas o conectores pero no son usb y no puedo escuchar nada solo un pequeno ruido cuando marco un numero pero despues de ahy nada como si no tuviera ningun audio device.


Comments RSS TrackBack Identifier URI

Responder

Por favor, inicia sesión con uno de estos métodos para publicar tu comentario:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s